Easel Pro: Bit Not Touching the Wood

When I hit “carve” in Easel Pro the spindle/bit move about a quarter inch above the wood, but don’t touch the wood, hence no cutting. What am I doing wrong?

How did you set Z zero?

I eyeballed it at the bottom left corner.

Was the bit on the surface when you set zero?
Was the design done in Easel?

What machine?

Yes, the bit was on the surface. The design was imported.

From where? Can you share the gcode?

The more information you provide, the better we’ll be able to help.

Key Chain Holder.nc (51.8 KB)
The original file was a free one which I downloaded to CorelDraw, then imported into Easel Pro.

Ok…I thought you had imported the gcode. The gcode looks fine.

When you jog the Z axis one inch, does it move EXACTLY one inch?

I need to check that out.

I think I see my mistake: I was using both the z-probe and manual setting for the bit. I tried just the manual positioning and the machine started cutting okay. Question: when I’ve used the z-probe, I position it anywhere on the work, not in the front left corner. If I were to just do that, would the machine still know where to cut without my moving the spindle to the bottom left corner? Thanks.

Yes, once the machine is homed, where ever that may be, center lower left or where ever, you can set Z zero anywhere and the machine will return to xy zero then move to position to start carving. Hope this makes sense.