Easel project

Hey everyone. I was wondering if anyone else is having an issue with easel. I just started a new project and when I select simulate tool path it takes forever to load but then it just refreshes the page. If I try to make one adjustment to the project it asked me if I would like to make a copy of it. I’ve done this three times now. Any insight would be grateful.

Are you working on a Sandboxed project? If you open a project from a link provided by another user, Easel will automatically create a temporary project in the Sandbox for you.

If the top-right portion of the Easel project looks like the image below, you just need to save a copy for yourself. You can do that by simply pressing on the blue area.

If that is not what is going on, you might just have to create a new project and copy all of the objects over. There have, on occasion, been issues where a project here or there gets corrupted on the server and strange behavior ensues.

{:0)

Brandon Parker

Yes that’s where how it started and I knew from there I would have to make a copy. I’ve had to make four copy’s now and nothing seems to work. As of my first copy to the last (4th) copy I’ve made I’m no longer in the sandbox. Which keeps throwing me for a loop. I can save the “new” project and try to do a tool path. it continues to reload the page and then its no longer “saved” again. Try to save again and I get “project out of date”

I’ve also tried copying it to a new project and same results. :confused:

Complex design?

Can you share the project you are working on?

How many of your copies are open? make sure you have closed all but the one you are working on. Sounds like you are moving between saved copies.

Here is the link… Thank you for the help everyone. I’ve been sure to only have one copy open at a time.

https://easel.inventables.com/projects/eYTDg26b0iGg7t3_SwvnkA#

You will need to actually “Share” the project for people here on the forum to view it.

  1. Use the new “Share” button at the top left of Easel. (Shout out to the Easel guys; this was needed!)
  2. Select “Unlisted”
  3. Copy the link
  4. Press the “Close” button
  5. Paste the link that you copied here.

{:0)

Brandon Parker

Yeah what you are trying to do with an 1/8" bit will not get you any were, the bit is to big. You will need to go to a 1/32" - 1/32" bit and a V bit. Here are a coupe I have used

Thank you @SteveMoloney I’ve tried setting it up with different bits and no luck for the design I was working with

1 Like