Easel Window Icons too big on Mac

I am using an iMac and the entire Easel window has zoom in so far that the icons are about 1.5" square and it is impossible to do anything. Control + or - does not work to correct the problem it only resizes the work window. No other window in any of my other tabs are effected. I loved out and rebooted computer, no change. On my Mac laptop the window and icon sizes are ok.
any suggestions?

1 Like

I presume you’re using Safari - Have you tried a different browser? There have been some Easel/Safari issues lately, I use Firefox, but Chrome should be ok as well.

Thanks,
Yes, I am using Safari Version 15.5 (17613.2.7.1.8)
I should have thought about switching browsers.
Crome does work.

1 Like

The zoom settings should be within the browser settings and you just need to reset to 100% zoom
Go To Safari>Settings for this website and you should be able to adjust the zoom there

OR like this

1 Like

Thanks for the help, that does work.

I also noticed (attention software team ), when EVER you have a window open, be it, project (new, name, etc), Machine(general,…), if you zoom in while any window is open the working window’s scale gets messed up. Also, if you zoom in and out while you are logging in, the working window’s scale gets messed up.

2 Likes

For What It’s Worth. On windows, I can just Press Ctrl+0 and the zoom auto resets to normal 100% :person_shrugging:
Also When I use Ctrl+mouse scroll wheel, zooming in and out is super simple and I love that this function works in the design panel and the preview panel.
But it’s the browser zoom function that causes the issue you’re mentioning and unfortunately I’m not aware of a method to LOCK the browser scale…But that would be a nice option, to be able to lock the browser zoom setting in.

@SethCNC - FYI Command+0 should auto zoom to 100% on Mac too. Command + to zoom in and Command - to zoom out.

1 Like