Error message in Aspire

Good Morning every forum members
Can some one tell me why I get this error message in Aspire.
I have followed the simpel Tutorial video making a nameplate

Instead of using mm I using inc just for practising
I attached of print screen picture


Go to that file location, right click it and remove read-only flag.

What do you mean by “File location”


And I also suggest Vectric forums and support, it is very expensive package and their support is very quick with help.

in your control panel go to file settings and go to tools then folder options
in folder options select view and change from “do no show hidden files” to “show hidden files”
once you have done that you can go into C:\ProgramData\Vectric\Aspire\V8.5\ToolDatabase
right click “tools.tools_db” and go to properties. If the “Read Only” is check make sure to un-check it. then you should be able to save new tools

Thank you Sir
I un-check it, and it worked fine.
But when I about to import the Gcode in the Easel
It answer like the picture says.
I have downloded the PP but stil get the message

Why ?

Yes Sir

which post processor are you using? i know when you download the post processors it installs 2 or three of them. you need to select the once that says xcarve. that the one that worked for me