Finish Pass on 3D STL not flat

The rough pass looks accurate and flat but when the finish pass runs it starts out great but slowly starts to cut deeper on each pass. Over a four inch 3D stl it tapers off about .05" to .100". So my finished work piece is slightly tipped (not flat). Collet is tight and spoil board is level. I’ve tried exporting g code and running in candle but had the same results. Then I choose a different raster direction for the finish pass. This resulted in a tilted 3D design again but tipped about a different axis. So instead of taper in the Y direction it is now tapered in the X direction. Cutting on a 3018 prover.

What are your grbl settings?
It sounds as though the z lifts at the end of each pass are possibly occuring so fast that the z looses steps and fails to raise the right amount. Repeating over and over the z will end up lower and lower…

I’ve successfully done multiple 3D cuts with my machine but never with Easel Pro. I’ve used Fusion360 in the past with success. My next move is to reprogram w/360 but was hoping to get Easel to work. Here are my settings. Thanks for your help!
$$ <

1 Like

I see an Issue.
$120, 121, 122 should be 10.00
This is the acceleration setting and too fast of acceleration can cause the Z axis to lockup when lifting.

Try changing these to 10.00 and give it another shot. this should fix the issue.

That fixed my issue. I ended up running it at 20.00 and it looks perfect… It added a couple hours to my cycle time but the quality is much better and it’s flat now. Thanks for your help!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.