Finishing passes leaving pock-marks in material

Need some help. New to CNC. I have an X-Carve Pro. New to Carveco Maker. Did a stacked text design in Carveco Maker and imported the GCode into Easel. The upper level roughing pass was done with a ¼” downcut bit and finishing pass with a 1/8” downcut bit. The lower level was done the same way, ¼” downcut bit for roughing pass and 1/8” downcut bit for the finishing pass. The ¼” bit did just fine in both roughing passes. As you can see in the photo the 1/8” finishing passes not so much. The wood is soft maple. Any ideas on how to correct this?

Max toolpaths printout.pdf (46.4 KB)

It looks to me like the 1/8" Z zero was set a little deeper than the 1/4". ORRR the 1/8" was loose in the collet and slipped down, making it carve deeper than intended.

Hopefully you’re using an actual 1/8" collet and not one of those adapter sleeves for 1/4" to 1/8"

EDIT: OHHHHHH I FORGOT. One very important thing to check!!
Go to Machine Inspector (Press Ctrl+Shift+D)
Scroll to the bottom area and What is the $1 setting?
This should be set to 255 and if it’s not than gravity will slowly pull the Z down AFTER you’ve probed Z zero and could very well cause this sort of an issue.

Thank you for the reply Seth. My 1/8" bit does have a 1/4" shaft but I will verify it is tight on the next try. Pressing CTRL+Shift+D does bring up the Machine Inspector but does not allow scrolling. On the Machine > General Settings there is a block next to Machine Inspector that states Upload Firmware. Will pressing Upload Firmware allow me to see the rest of the information that should be under Machine Inspector?

1 Like

I was able to change $1=0 to $1=255. It helps to have the X-Carve computer on . Thanks Seth. Much appreciated. Going to run this again.

1 Like

Yes it sure does :slight_smile:

According to Inventables, they set that $1=255 by default, however it seems to be set to 0 for quite a bunch of people.

However there is One thing in Easel that might be causing this problem!! There is there is a “Lock Steppers” option that appears right here during 2 bit carves BUT this is NOT the correct thing to do for the XCP for a bit swap.
So Do NOT use these buttons, Clicking the top one Just sets $1=255 BUT clicking the bottom one Sets $1=0 so you’ll want to make sure to NOT click these buttons
And IF you ever have issues with care depth on the XCP I recommend checking that $1=255 is set correctly as the first thing to look at.

Ran the program after correcting $1 to 255 and avoiding the Lock Steppers option and it turned out very nice. Again, thanks for the help and support Seth. And thanks to X-Carve for providing this forum.

1 Like