First carving successful. Thank you

I received my x-carve Friday afternoon when I got home from work. Just finished up assembly and calibrations a couple hours ago and my first carving worked great. Carved my wife’s name in hard maple and the x-carve did well.

The reason it went well is because I have been lurking here reading all the assembly tips for a few days. There were not too many gotchas in the instructions but knowing what to look for really helped. Thanks folks for all the information.

I did have one hick-up at the end. I used my Lenovo Yoga laptop and it would not reconize the Arduino on com port 3. I tried several things including removing and reinstalling the driver but it just would not see the arduino. The funny thing is that it did see it the first time but then went back into the setup and no go. I switched to a Microsoft surface pro 3 with windows 10 and every thing worked great. I would like to use the other laptop because the Surface is my main laptop. Any one have any ideas how the get the Lenovo to see the Arduino on com 3?


With the XC connected and the Arduino powered up check the Device Manager on the Lenovo.
The Arduino should be there.
If it is there confirm the com #, it is possible the com # has just changed.
If it is showing up as a unrecognized device you may need to re-install / update the drivers on the Lenovo.
It could also be a browser / Easel Local issue on the laptop.

Thanks , the arduino is in the device manager and showing port 3. I think my next step is to uninstall and reinstall easel local. I’ll try that tonight.