Inventables Community Forum

Froze on simulating toolpaths

I have seen a few share the same type of issue. I am stuck on simulating toolpaths.

Is this just a time related issue or is there other problems? Also, if we simulate toolpaths first and then go through the setup process will that fix the issue? I really don’t want to have the machine on for too long.

Your project has not been shared publicly, so we cannot view it

Shared now

or

Not sure what link will do the job.

I’ve seen this issue with SVG’s that I’ve tried to import that have a large number of objects, and it looks like yours is in that same category. you have a massive number of small objects and I dont think that Easel can properly handle this many.

I’d suggest either simplifying the source to have fewer small segments, or copy the project to multiple pages and remove objects until you can get the simulate to run but then you will need to run each page independently.

But honestly looking more closely you really need to remove the ‘noise’ in this work you have multiple redundant paths and small traces that add nothing to the pattern.

Just my $.02
Mike

I’d say its a bit complex for Easel. Definitely will need some cleanup.

image

I am having the same issue, but only if I try to simulate toolpaths for a v bit. It goes through fine with a 1/8 and then again if i add a detail pass. But it will not go through with v bit.

1 Like

Same here. It finally gets there but anytime I tell easel that I’m cutting with a bit it takes forever to simulate the toolpaths.

Easel struggle with complicated/intricate designs which require a lot of movement (long accumulated path)

When V-bit carving complexity drop with larger stepover percentage is used and deeper (if incremental) depth per pass.

I had a similar issue but found out it was taking 2.5 hours to process just because of how complicated the pattern was. The suggestions I found said to simplify the tool paths. Once I did that (I used Illustrator to combine paths) I was able to shorten the time to 10 minutes.