Ghost Carves/Z-axis not engaging

Completed my first project. Went incredibly smoothly.

Started second project–no changes to the machinery or wood being used.

Z ax-s will not engage when CARVE is hit. It lowers to about 1/16th of an inch and begins to AIR CARVE.

I am able to control the Z axis when homing the spindle.

What’s changed?

Things I have tried: Double checking the depth of material, trying different bits…everything else looks secure.

I am trying a new type face (Easel Pro.) But I have used other Easel Pro type faces and that worked.


Is the wood planed evenly? May be fine on the corner you home to, but lower where it goes to cut. Another thought is are you using the same location you cut in last time? If not you waste board may not be parallel.

Good points. Yes, the wood is planed evenly. Having had a problem with a level waste-board, I’ve been sure to check the level before I cut.

Hmmm…will investigate a little bit more. Will try some other pieces of wood.

If I figure it out, I’ll post. Thanks for the reply.

How are you setting the Z zero?

Manually. To the lower left corner. Down so the bit touches the wood.

Manually as in using jog controls in the software?