Help with 3D carve time, Aspire

Hey Guys, been struggling with my first 3d carve all day. Need some pointers regarding excessive time. I was initially at 61 hours total cutting the entire model in 3d, but eliminated the brunt of the work but removing the badge as a 3d model and making it a pocket carve instead. However, I really want to cut this eagle in 3D, but its now telling me 11+ hours! Eagle width is 13" just fyi. Here’s a screen shot of what i’m attempting to cut. The material is only .5” thick, not looking for a very pronounced 3D cut, just something that shows the lines well. Have the model set with a .25 base and a .25 model height. Should I change the bit to something with a larger footprint?

If you can share the file i will be happy to look at it for you.
I use Desktop V10

Or I can email you the file directly if this doesnt work.

There are two things you can do to speed up the carving times. One is increasing your feed rate on the finishing pass since you are removing only a small amount of material. I use a feed rate of 80 ipm, but you may not achieve that due to all of the z-axis movement.

The second is to change the stepover value for your tapered ballnose bit from 4% to a value between 6-8%. This will impact the carving times dramatically. The vectric experts recommend values between 6% and 8% for exactly this reason.

The estimated carving times in Aspire depend a lot on the settings for the “Rapid Rate” and the “Scale Factor”. My scale factor is around 2.0 for 3D carving and 1.0 for 2D carving. You will need to adjust these values after running a few projects to improve your estimates.

1 Like

The other thing you can do is to use a larger size ballnose bit for the finishing pass. You could easily use an 1/8 inch ballnose without loss of detail because of the project size.

1 Like

Mike L.
I have no idea why, but that file will not open for me.

If your still having problems you can try to email to me and ill see if that makes a difference.

Jan Desktop V10 can’t open a “.crv3d” file.

1 Like

I didn’t know that.
Thank you