Inventables Community Forum

How do you default Easel to metric instead of inches

I have notice some of the projects are in metric and some in imperial.

When I try to start a new project and starting entering the material dimensions in mm it converts it back to imperial inches. The only thing that I can seem to set in metric is the bit size.

Thanks.
Scott

2 Likes

In the bottom right corner of the art board you can change the project to mm

2 Likes

Well Duh! I was too busy looking through the menu options at the top that I missed it.

Thanks!

Scott

2 Likes

Can you change bit size to metric?

I usually do. Measure the bit’s cutting diameter and enter it in custom bit size with mm.

Hi, I am having an issue with Easel/XCarve. In my project it is set up in inches. My box is marked in inches, all measurements show in inches. but when it carves it prints in millimeters… Am I missing something somewhere? Any suggestions please.