Inventables Community Forum

How to raster/plane from top of project instead of bottom in V Carve

Hello;
My wood is to thick by about 1/8 of an inch so i wanted to raster / plane it however I think V Carve is trying to raster from the bottom instead of the top where I need to start. How can I change this so that I may cut down the thickness of my wood.?

Great question for the Vectric forum.
I know you will get an answer there.
I just checked and couldn’t find a way to change the direction. (desktop)

Maybe I’m misreading, but are you asking how to set the Z zero on the surface of your workpiece?

So that’s a material setup item on the right side when you are doing the tool path generation.

then this setting:

1 Like

Neil;
No actually, My wood is a little to thick to fit under my tram on my machine, plussI like to level my pieces on both sides prior to using. However when the wood will not fit under my tram I need to start from the back of the wood in order plane it down for use. so I need to start from the back right or left side of the board in order to plane it down with the cnc.

Wes

OK, that makes more sense…I knew I was missing something.
Try setting your zero back left and your Raster Angle to 180.

image

@WesleyS.Beach Did that work?