How to remove connection tabs?

In this picture,

Shows a test cut in Alum. (It looks like crap because of about 4 restarts)
But I finally settled on .005 depth at 5 in/min and I may slow it down just a bit more.

But anyways - Is there a way to control the connecting tabs? For something this small, there are too many and they are too big and too thick, half the total thickness and in this case, they are 1/16th thick. These will be a pain to cut out. The star is only 1".

There only needs to be 2 at the most and they don’t need to be that thick.

Also, I need to be able to set the cutting depth deeper than the material thickness. If the Z isn’t set just perfect, then the part won’t get cut out completely.

There was talk of adding controllable tabs to Easel. I have not seen any more info that that so far.

@GlennBerden - I am guessing you are using Easel for this? I have not used it to cut yet, but if the material is .125" and Easel won’t let you set the mill depth deeper than that, just tell it the material is .130" thick, or whatever additional thickness you want it to cut beyond the bottom of the piece. Just make sure you have something under it you don’t mind cutting as well.

Right lol. that will work

Yes, using Easel on a shapeoko.

Thanks for the suggestion that should do it.
Control of the Connection tabs are a must however as that is a lot of clean up work on a part that small.

I’d recommend using something like CamBam for aluminum. In addition to controlling the position, size, shape, and thickness of tabs, it also allows you to ramp the profile cuts, which seems to be a lot easier on the machine than plunging straight in.

Easel seems to be optimized for softer materials like wood and MDF.

We do have some controls for tab size & placement under development, but they aren’t finished yet.

You can turn tabs off completely for a shape by selecting it and un-checking the Use Tabs box:

You’d need some way to keep the piece from getting dislodged as cutting completes, instead of tabs. Some people use double-sided tape for that.

Try importing the SVG into makercam “”.
You can control the size and placement of the tabs in it.


Excellent! thanks!

How can one import that back to easel?

You cannot. This will then generate the Gcode for you to send using UGS (Universal G-code Sender) to your machine.


I don’t have the option to remove tabs

It looks like the slider isn’t pulled all the way to the bottom. There won’t be tabs if the depth isn’t at the very bottom.