Huanyang gt series gt-011g-2 connecting to 7.5 hp spindle

I have a huanyang gt series gt-011g-2 VFD

It has auto tune but it throws up error code OL1

It makes a ruff noise. I know the wiring is right because I connected another VFD. It’s has to be a setting.

My spindle is a vevor

300Hz

RPM 18000

KW 7.5

AMP 15

On the programming it said to enter this data from spindle from plate

P2.01 Motor Power i put in 7.5

P2.02 Motor frequency (It will only go from range 0-50hz) I put in 50

P2.03 Motor speed 18000 is what i put in

P2.04 motor voltage 380 also tried 220V

P2.05 motor amp 15

It then says run auto tune P0.16 (option 1) then run

I also tried manually entering this data Is 300 wright on 50hz?

P0.03 I Set to 300

P0.04 I Set to 300

P0.06 I Set to 300

P2.02 I set to 300

Still blows fuse

I toned out the spindle wiring and installed a different brand that i am replacing because its under powered, It works fine.

What programming am i doing wrong?

Here is the manual

Thank you for any advise.

Can you post a picture of the spindle information…i.e. the nameplate if it has one that way we can see the motor information ourselves?

{:0)

Brandon R. Parker

I added a picture of plate. The spindle makes a ruff noise then it blows a external fuse or trips the VFD.
I know the wiring is right because I installed a different VFD and it works. It has to be a setting that is causing it to run ruff.
I am stumped.

P2.04 should be set to 380 V

P0.03 should be set to 300 Hz…

P2.02 should also be set to 300 Hz, but this can only be done after P0.03 has been changed to 300 since it is limited to the value of P0.03. The [50.00Hz] looks like the default value…

image

I think everything else looks good.

Don’t forget to change P0.07 if you are sending it a reference on AI1 or AI2

Here is a video that shows the parameters that need to be changed. Just set these parameters to the values for your spindle.
https://www.youtube.com/watch?v=veYxrNNFgcA

{:0)

Brandon R. Parker