I get this error message when I go through the steps of carving

error message
What am I doing wrong?

your cutter is too large, try a smaller one.

1 Like

What do you mean “cutter”?

Try using a smaller bit in Easel and re-running the carve. Change the bit in the router too!

1 Like

Hi Glenda,
Do you happen to have 2 bits assigned and are trying to run the “roughing” bit?

If you like, you can actually share the entire project and I (or others) can take a look at the project and explain in a much clearer terms the reason you are seeing that error window.

I just found your posting of the project in another thread…

Thanks, I’ll record a quick video and post that to show the issue and how to best resolve it.

Thanks for all the help, i am getting closer. But when i went carve it was in reverse. The G was backwards! What would that be? Wiring?

This when you use the controls to jog the cnc does it jog the proper directions?
What model cnc is this?


When jogging the Y moves table forward and back X makes spindle go left and right Z makes spindle go up and down. Are these movements correct? I have Genmitsu 3018-Pro

Yes, sort of.
On the 3018 the Y movement should be the opposite of the button pressed, this is because the Bed moves and the arrow is an indication of the spindle in relation to the bed. So if forward is pressed, the bed should move backwards, which effectively makes the spindle closer to the front.

So the easy fix is to delete the machine profile in Easel and then perform a new machine setup. There is a page where it will ask you to test each axis, you will want to answer these questions and not skip this step. Ensure the Forward button moves the bed backwards and the back button brings the bed to the front. Easel will automatically edit the calibration setting on the CNC machine and you’ll be all set.

I have followed your instructions. My router still is carving but its mirrored!! Please help so frustrated.

Mirrrored left and right? that would be the X axis and you’d need to do that test making sure to answer the question for X axis correctly. IF you jog left, it is likely moving towards the right and this in incorrect.

IF you want to edit this setting manually here is the chart to use and you’d need to edit the $3 setting.


You can access this setting like this:

You would need to READ the current $3 setting, Plot it into the chart and select the new value based on keeping the Value for Z&Y and only changing the setting for X axis to or from inverted…

I’m guessing you can see how using the Easel integrated method is much simpler.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.