I'm puzzled by cutting out puzzle letters

I am attempting to create a name puzzle using this method:

I’m attempting to cut through pine that is .77 in thick (took several thickness measurements and they only vary up to about .003")
Using a 1/8" straight bit
Dewalt 611 set on 1
Using easel’s automatic speeds / feeds settings (wood set to soft maple)

I have a 1/4" piece of MDF on my waste board since I keep cutting too deeply, pine is on top of that
I’ve tried clamping, double-sided tape and both
I’ve attempted setting up the Z axis manually and using the Z-probe
It will cut the first letter beautifully (albeit a bit too deep - I’ll get a trace of the letter on the MDF board)
It will screw up more catastrophically as it continues. Sometimes it will not attempt to cut a notch until the bit is into the waste board and at that point it’s too late - letter comes apart and gets destroyed
Last cut left me dumbfounded. It cut the I fine, moved to the A and started cutting fine, then it moved diagonally through the A cutting through it (see photo).

I’ve been reading and experimenting, but I thought I’d post to see if the problem is blatantly obvious to someone.

I suspect another case of loose z pulley on the acme screw.

1 Like

Thanks - I haven’t looked at that yet. I’ll check it out

@ShanaRussell. Definitely sounds like a mechanical issue. Once resolved here is a video on doing the puzzles

I love Paw Paw’s workshop :heart:

1 Like

The belt on the z axis was loose, so I moved the motor back a bit to tighten it. OMG what a difference! I don’t know why that wasn’t obvious to me.

I also adjusted some of the wheels after making the belt adjustment. I just tried it again and it was PERFECT. Thank you so much!