Inventables Community Forum

Image Trace "Error" message

I haven’t used my X-Carve in quite awhile and just had a request to make a couple of signs. The images to be used were emailed to me in jpeg format. I tried to use the image trace feature to put the jpegs into easel. I selected the file, and it uploaded to image trace screen under “images.” I then clicked the upload button and I got a banner that simply said “Error” and nothing else. I tried this with other images I’ve used successfully in the past and got the same thing. I downloaded and upgraded the easel drivers and went through the machine set-up all over again, but I kept getting the same results. I’m at a loss as to what I should do next. Anyone else experience this? Help!

There have been a lot of posts about this recently, Import Image seems to be causing trouble for many people.
I would recommend you get Inkscape, do the image trace there and save it as an .svg and import that into Easel. If you’ve never used Inkscape there’s a bit of learning curve there, but there’s lots of help available on Youtube and several posters here are pretty skilled with it, too.

1 Like

Thanks Mike, I’ll give it a try