Import Issue in Easel using GCode from Fusion 360

Share your gcode and/or Fusion file.

Where is your WCS origin set in Fusion? (1.5 MB) this is the imported g_code file I have from my x-carve.

You’re facing down TO Z-zero.
There will be no cuts below Z-zero. Where did you set zero on the stock?
Do you want it to do something with the wasteboard?

I can’t remember messing with any of that stuff. I only remember setting up the post processor and then importing the saved .nc file into easel. How do I fix?

Zero in Fusion needs to be the same as zero in real life. You have to “mess with that stuff” to run a job.

nevermind. figured it out without doing whatever it was you was talkin about.

Well, there’s no getting around setting your Z-zero, but I’m glad you got it to work.