Inventables Community Forum

Inkscape icons


I’ve just downloaded Inkscape. I’ve never used it or anything like it before, so was going to try to edit this file to create a tray, but the icons on each side are so small I can’t even get a clue to what each might do. Does anybody know how to resize these? When I first downloaded and opened the application the window opened up tiny, everything was proportional, and just looked really zoomed out, but when I maximized the window everything stayed the same size. I’m completely at a loss here.

Try this:

Edit->Preferences->Interface to set icon sizes

I think you have to restart Inkscape for it to work…

Thank you for your help!

I’ll try that…
This is weird, everything I click that opens in a new window opens in the smallest possible form.

Ok,
I changed all those to the largest possible and then closed and reopened the application. No change.

Interesting…I just tried on my desktop with a big 4k monitor and I get the same things as you…it works fine on my laptop. Let me play and see if I can figure this out…

Thank you very much!!!

1 Like

Ok, I assume you are using Inkscape version 0.92.4 (or something like that).

That version does not support Higher resolutions very well.

I just installed version 1.0 from here: https://inkscape.org/release/1.0/platforms/

To adjust icon sizes there Edit > Preferences > Interface > Theme
and adjust the icon sizes…restart to take effect…I went with larger and I can see them fine now.

Version 1.0 does not replace the older version it installs in addition to v0.92.4 so make sure you choose the correct one when you launch the program.

There is a way to fix the older version as well…just found this:

He explains the setting to change on the shortcut at the 5:05 mark of the video.

Thanks for all the help on this! I’ll try your suggestions as soon as possible!

1 Like

So what I have, downloaded yesterday, appears on the inkscape site as version 1.0, but after installing it shows up as 0.92.2 The 1.0 is the first time I’ve ever downloaded it, and the only one on my machine could possibly be 1.0. I’ll keep fiddling with it. I’ve selected the 64 bit version, could that make a difference?

Under my files I have two entries…the one without the number is 1.0.

You can get both to increase the icon sizes…the 1.0 can be done in settings and the 0.92.2 can be done by adjusting the properties from the shortcut…see the video above. Both worked for me.

So I wound up uninstalling the version I downloaded yesterday completely, and installing the version that said 32 bit. I don’t know why that makes a difference, but this one shows up as 1.0 and the icons and window is normal sized. Thank you for your help, now I’ll be learning this program and I’m sure have more questions!

Just so you know, I am running the 64bit version of both the 0.92 and the 1.0 installations.

In that case it was probably dumb luck on my end.