Inventables Community Forum

Issue with importing file from Inkscape

I’m new to Easel Pro, still waiting for my Xcarve. I have created a very basic carve and each time I try to import it from Inkscape into Easel. When I do I keep getting this error message
I try to go to Inkscape and select everything and then I do CTRL+Shift+C but nothing happens. I have also tried to covert image all to path. Nothing is working. Anybody that can I would appreciate it.

image

(EDIT: After re-reading your post you were creating discrete vectors all and good, but the embedded text is still part of the file. This copy/paste into a new instance of inkscape is the method that I’ve always used, however I know there are other methods to not included embeds in the file, i just find this copy/paste method simple enough to perform…& it’s worked for me every time going on 3 years now… :man_shrugging: so you can just jump ahead to that part in this video if you like :+1:)

The Text needs to be converted (you were doing this already) and then pasted into a new instance of inkscape Like this:

1 Like

Thnks Seth that worked perfect. I never realized it but the wreath was the one not a vector. Thnx for your help.

1 Like