Issue with Raised text using Vbit

Hi, I hope this is the right section to post in.
So I am trying to carve a raised text and artwork using a vbit. The problem is that is leaves some weird “ripples” on the sides of the text, where there are tight angles (not sure on how to call it, please see the picture). I tired many settings but still get the same result. What did I do wrong? Ultimately I could clean up by hand but I would much prefer to avoid that.

I dont use Vcarve but if I had to take a guess I would say your Vbit is not set up properly in the software.

1 Like

seems to only show in the tightest angles, so I’m guessing that decreasing stepover would help with that.

Also using a different direction for your finishing pass so that it doesn’t have the same entry/exit points will help ease any dwell marks

1 Like

Thanks I will try to look into the bit specs, I bought from inventables.

Thanks, I will try that too.

What are you settings for the final pass stepover?

I would have to check but I did not touch that. First I need to find out where to do that and I will get back to you.

It’s within the parameters that you see when you select the bit to create the tool path, along with feed speed and depth of cut.,

I am guessing there is some vertical play in your Z axis. Also it looks like your spindle is not square to the work surface, based on the trails in the Y direction.

Hi here are bit’s parameters

Hi, yes I haven’t look at this yet just squared it best I could during assembly.

I’m assuming the last pic is the Vcarve preview? I’m far from an expert but it looks like you are ending up with almost exactly what the preview shows. This leads me to believe it is possibly somewhere in your settings. Maybe too deep,maybe a smaller Vbit?? Could be something to look at.

Yes, that is the Vcarve preview. I agree that the preview is quite accurate.
I have tried 20 degree bit but it takes far too long and the letters become very thin compared to the 60 degree. I don’t know what else to try, I tried with different stepover but still the same result in the preview.

Hi, by finishing pass, do you mean that I should run another vcarve tool path in a different direction? I have looked for a finishing pass option in Vcarve but did not find anything.

you can just re-export the final toolpath, but using a different “clear pocket” settings.

they probably have a more simplified tutorial somewhere, but this one covers multiple pass exporting around the 20-21 minute mark and it should be universal across all their softwares.

1 Like

The preview being that choppy is definitely showing that the vector isn’t exactly ideal for what you are trying to do. Post your crv file and let us look at that. I’m willing to bet the vector needs some cleanup. Real world carving cannot end up better than the preview so it’s pretty important that your preview look at least as good as you would like your desired end product.

The preview does show some issues in the corners but not like the final cut does.

I do not understand those as my VCarves usually make sweeping passes in these corners. Similar to 3d moves. Those look stepped or even plunged straight down.
What post processor did you use to create the gcode?

1 Like

I just looked again at your first image.
You are using a pocket toolpath.
You should be using V carve tool path with a flat depth setting.
You select your text and a border vector both and then create V carve tool path.
Try that.

1 Like

Hi, thanks for taking the time to look into this. Yes, I am using a pocket tool path. I just did a simulation with a vcarve tool path and the preview is perfect.

Thank you so much.

No problem. I was just about to suggest that you post on the Vectric forum.
Those corners told me something was not right.

1 Like