Job Freezes at the same spot

Newbie here - I’m running Easel with a Shapeoko XXL. I’ve never had any problems with a job until yesterday. I ran this job 4 times and it stop at the same spot every time. Easel doesn’t say “job finished” it just stops in the same spot (which lead me to believe that it’s my file). I took the svg and made a screenshot of it and then did an image trace just to try something different but it continued. I’ve attached the file.

bird (1)

Export the gcode and check it in a gcode viewer

Done, what exactly am I looking for?

Same problem here. 3018 machine works OK when connected to Easel with USB but when I use the remote controller it just shuts off at the same spot. Doesn’t stop and say “I’m done” and raise the bit, it just freezes. Controller freezes too, can’t do anything except turn the CNC off then on again and start over. ;(

I actually just figured mine out - I went into Illustrator and just started deleting stuff and i realized that there were several layers on top of the base layer. Once I got it all cleaned up, except for the base layer, it worked fine. :man_shrugging:t2:

having the same issues as it just stops and have to reset the system, test run the part in lexan switched to carbon and now have a 12x12 piece of carbon thats junk. when i reset and try to run again it will not restart at previous x-y settings. wtf at this has worked great to this point.