Long carves halting - solved (?)

I was working on my longest carve yet - two passes, the first 6 hours, the second 20. After reading through a variety of the troubleshooting threads, I did all of the following:

  • I switched from Easel to Universal Gcode Sender (did not fix the problem)
  • I added 6 ga stranded bare copper wire inside my dust hose and made sure it was grounded (did not fix the problem)
  • I pulled the spindle power cord out of the drag chain and ran it along the dust hose
  • I disconnected the limit switches and disabled them in software
  • I switched to PicSender

Iā€™m not sure exactly which step fixed it all since I did the last three concurrently after two failed carves (3 and 4 hours into the first pass). However, the combination of grounding the dust extraction hose, removing the spindle cord from the drag chain, disconnecting / disabling the limit switches, and using PicSender worked!

Hopefully this helps others troubleshoot long carves. Here is the resulting project, generated via PhotoVcarve and a 1/8 ball-end and a 1/16 ball-end:

6 Likes