Machine not using same tool path as simulation

I simulate project and then click carve and run through settings… machine drills straight into material and then carves straight up the material. I then have to use emergency stop button. Why is this doing this?
any settings help would be appreciated. 1st time CNC er here. thanks

can you post the file?

Easel is what i am using. How do I post file?

How are you setting zero?
To share, File–>share–>share with link–>save

X and y Manually and then z probe for depth. It had been working fine for my first few projects. Now it when I click carve it automatically drills straight down in material then takes off up the board.

Try zeroing your Z manually. That’ll eliminate an issue with your probe setup.

there is my file… I will try manually zeroing. Thanks

http://easel.inventables.com/projects/ZGYxK99Q2TQ1fJfLA7sxaw.

any luck with manual zeroing?

Works now thanks !

1 Like

That worked thanks