Inventables Community Forum

Machine zero

Hi All,
I’m having a difficult time setting up machine zero. When I start a carve the location on my spoilboard does not match what it shows in Easel. I think this is because my work zero is not at the origin. Can anyone suggest how to fix this? I do not have limit switches installed on my machine (Longmill 30x30)
Thanks!

Hey Kathryn, maybe this’ll explain the setting work position process. It may look different based on what software you are using to send the gcode, if it isnt easel…

Unlock the machine without Homing. Then, move the machine to where you want the workpiece home to be on the stock when Easel prompts you.

Technically, you do not need machine limit switches to carve. They are required for repeatability if you plan to restart a carve or something like that. You would also need to if you want to enable Soft Limits. Also required for hard limits, but switches on each end of every axis would be required as well.

{:0)

Brandon Parker