Messed up pretty good

Hey all, been lurking around for a while reading as much as I can on this forum.

Unfortunately today when running a project. I was using work zero in between projects that used the same zero. When I do this I take the dust boot off and put it off to the side behind the x controller. I’ve done this a bunch without any issues….until today.

While it was homing I was clicking around easel and when the Y axis was passing the x controller the dust boot got pinned between the Y axis servo motors and the x controller causing it to make some weird noise. Luckily I was very close and hit the E stop as fast as I could.

After a reboot I homed and work zeroed the machine again and it went back to the same zero with no issues.

This project needed a .5” wide by 10” long .125” deep cut along the X axis. When I ran the project the cut started off good but was a good .25” further up the board by the end of the 10” in the y axis.

After measuring where the gantry stops on each side when homed. It is closer on the x controller side than the other.

hopefully I didn’t mess it up too much. Thinking if I just square the machine up i should be okay.

Looking for confirmation or a different fix.


Update: solved the issue. Re squared the machine but still had the same issue.

Read a post on here from a while back and someone mentioned switching the y axis motors on the x controller. So I tried that and it worked. Both stop at the same spot and cut true.

Miss can close this post.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.