Motor moves during tool change and locked

I have ruined a couple of carves while changing the tool because my wrench slips on the router nut. The motor moves, i.e., my start point moved! Should I be able to move the motor during a tool change?

It is possible.

Make sure $1=255 and that the XController idle reduction switch is set to OFF.
This ensures that the motors resist any shifting at full force.

1 Like

I printed this with my 3D printer and it makes changing bits so much easier, and I can do it with less force:

(I just printed it. I didn’t design it.)

If you having home switches and you ever move your machine manually for whatever reason, just home it again and it’ll find the last home position you used.

1 Like

If you don’t have homing switches, one trick I use is to take the machine to the extreme left and forward position, and mark it. I used a 1/32 bit and made a shallow hole in the waste board. Now when the machine moves all I have to do is take it to those limits and in theory be where I was at the start. Has worked for me so far. I have tried to use the buttons in Easle to lock the motors but they seem to do nothing at all for either of my machines.

I do have home switches and what you suggest makes sense. A couple of times I had a start position in the middle of the workpiece instead of the 0,0 position.

TroyWright, nice idea. i do have homing switches, though.

Thanks, Todd1. When I get a 3D printer (soon I hope), I will try the wrench for Dewalt

Thanks, HaldorLonningdal. I will check those settings.

https://sites.google.com/view/x-carve-noob-essentials/idle-torque-settings