My machine will not jog more than 1mm using jog screen

Hi, I have a Bluey 1x1.5 meter CNC machine running GRBL have tried for a week trying to get the builder of the Bluey to help to no avail.
My problem is when using the jog screen in Easel pro, I can jog X & Y to any measurement but the Z axis will not jog any more than 1mm to 1.5mm at a time no matter what measurement I punch in on the jog screen.
So if I type in jog Z axis 10mm it will not jog anymore than 1mm to 1.5mm at a time.
Any help on this matter would be much appreciated.
I have checked all connections inside and outside the control box and everything seems fine there.
Regards Phil.

1 Like

Hi phil, can you go into machine inspector screen (press ctrl+shift+D) and get all of the grbl settings from the bottom of that page and post them here.

also after jogging this page is where you can verify whether there is an error or alarm causing it to stop moving, so you may want to jog the Z then check the State in this page to see if its in “idle” or “alarm” and if its in alarm what the alarm number is, which will show in the console section if applicable

Hey Seth all good I actually sorted the problem.
It seems that the way the jog is performed on the Z axis has changed using Easel from when I used it last 5 months a go.
Thanks for your reply.

1 Like