Inventables Community Forum

My new Carvey won't connect! HELP!

I'm using Windows and have downloaded all the drivers. When I try to connect, the icon spins and spins and never connects. I'm stuck!

Hi, I have been using the Carvey for the last few months and today I turned it on after a few weeks and it wont connect. I am using Mac OSX 10.11 and tried using different USB cables and browsers. In System Information, under USB it can see the Carvey as a USB device. Any ideas?

1 Like

Hi! Hope you are all well!!

I am having an issue importing, here the error code:

Vectorizing failed: InvalidSignatureException: Signature not yet current: 20190721T174508Z is still later than 20190721T174355Z (20190721T173855Z + 5 min.). Try re-uploading the image or refreshing your browser.

I tired multiple browsers, clearing browsing and history and restarting the computer but I can’t import anything from .jpg .svg or by link address…Please help! Thanks!

Sid

Is your system time correct?

Yes, its showing correctly…

Beyond restarting the computer and clearing your browser’s cache, I don’t know what else it might be. I guess it could possibly be a server side issue, but I’d imagine that would be resolved very quickly.

Ok, anyone else having this issue?
Im stumped!

Vectorizing failed: InvalidSignatureException: Signature not yet current: 20190721T211421Z is still later than 20190721T211307Z (20190721T210807Z + 5 min.). Try re-uploading the image or refreshing your browser.

Hello, I am having a completely unrelated issue as well. I attempted to print an old design with a piece of wood. The Carvey worked and did the touchdown to the sensor and appears to start the job and the Carvey goes black and restarts itself. Then the Easel tool thinks the job is complete. I just downloaded the new driver to see if that would resolve the issue but it did not. Thanks!

What do you mean by this? Do the running lights go off?

Yes the lights turn off and it restarts itself

That sounds like a power supply issue.
Use a compressor or even canned air and blow out the PSU to see if that helps.

I tried cleaning the PSU but same issue is happening…any ideas?

Do you think I need a new PSU?

Hard to say without seeing it. Can you test it with a meter?

I took a video…

I tried uploading the video but its not working…Can you send me a new power supply? I need to get this working ASAP for a project I am working on…any help would be appreciated!

Thank you!!!

Hi thanks for the new power supply, it now works!
However I am still getting the same error while trying to upload a file:
Vectorizing failed: InvalidSignatureException: Signature not yet current: 20190721T211421Z is still later than 20190721T211307Z (20190721T210807Z + 5 min.). Try re-uploading the image or refreshing your browser.

Restart your computer.
Is your system time correct?