Need Help with a Problem I am Having

Having trouble with engraving initials in my project. Here are the steps that I am taking to run the project.

  1. Designing the project in CorelDraw and saving file as an .svg.
  2. Opening the .svg in Makercam and setting up cutting parameters - then save the g-code.
  3. Open g-code sender then run the file.

Worked great for months - until yesterday. Here are some photos of the issue. The problem areas are marked in red.

I am attempting to make a wooden card sleeve/wallet with the initials engraved on the front. Sounds simple right?

In the center of the picture you will see the the initials KPH cut out fine. My problem with that one was that I did not have the board aligned straight on the waste board and it did not cut the entire piece out so this one was no good. I went to cut it over and if you look below it you will see that the X-Carve cut the K and H out fine, but not the P. It goes over that area and hogs it out that I have to cancel the operation.

I did not change the file, it is the exact same file that I ran the first one with. After doing this about 10 times and getting the same result, I decided to try different letters,


Top left you see it cut fine, I jogged the X-carve over to a new spot to cut the full design, and look what happens - it hogs out the middle line. Again I am not changing the file. It is the same fiel with the same settings loaded up in the g-code sender.

I can not for the life of me figure out why this is happening. I wasted so much mahogany yesterday on this that I was on the verge of slinging the X-carve out the garage and down the hill.

If anyone has had this issue or may know the cause, let me know.

Thanks in advance for your help.

Katrina

Is it cutting too deep on parts? Could it be the z-axis pulley set screws have come loose?

I would go over your Z axis. Be sure to check the screw and nut block. Make sure nothing is worn or binding. Also check inside your controller for dust build up.
I started having missed step errors, it turned out the driver chips were caked in sawdust causing them to overheat and shutdown.

@ErikJenkins Yes, but the funny part is that before I make the actual cut on the good wood, I run a sample test cut on scrap wood. The test cut comes out fine, but when I run it over without making any changes, it starts cutting out and wont stop. Where you see the inside P gouged out, if I didn’t stop it, the router will keep going as deep as it can until it bottoms out with the spindle still spinning. (I found that out the hard way - by waking away while the machine was cutting)

@AaronMatthews, I went over all the screws a week or so ago as I was having random cuts in the middle of my projects and did find a few loose. I secured them all and it started working great again. Also where my controller is located it is not possible for dust to get in. It is mounted under the table. I actually have to bend over and stick my arm way under just to turn it on and off. But I will look - you never know.

Katrina

Is your scrap wood much softer…try decreasing the plunge rate. It seems to be z-axis losing its place.

Yes the scrap is softer but is does the same thing regardless of which wood I use.

No dust in the controller. I purposefully secured it to the underside of the table to keep me from having to worry about dust getting into it.

Went over the z-axis again and it still looks fine.

What are your feed rates? If it worked on the test, but not on the mahogany, you may be going too fast.

The feed rates in Makercam is 40 in min with a step down of .05 with a plunge rate of 10 with the Dewalt 611 set on 1.

With mahogany, I would bump up the Dewalt to 2, it is fairly hard wood.

What size bit?

1/16 carbide 2 flute downcut

I would do a smaller depth of cut and bump up the router speed.

Tired your suggestion with the settings but the same result. I am going to break for the day, and get back on it in the AM. I have a 7 year old begging for my attention and won’t let me get anymore work done today anyway.

Erik thank you so much for all your help on this. Hopefully tomorrow I can figure out what is going on.

Katrina

1 Like

This issue has been solved. I did some research last night in the UGS forum and it was suggested to me to make sure I had the current version running, which I did. Then it was suggested to delete the one I had then download it again. Did that this morning and things are running normal again. I have successfully cut out the wood wallet and several other projects all complete this morning.

From what I understand there was some corruption going on with the file being exported from Makercam to g-code, but downloading another version appears to have cleared up the issue.

Thanks gain for your help.

Katrina

4 Likes

Katrina - I have not been able to find a 1/16" down cut bit. Where did you get yours? It actually looks like you are using an upspiral bit.

You may be right. I just went back and looked at the bit I purchased. It actually doesn’t say upcut or downcut. I have purchased so many in the last few months I must have gotten it confused.

Katrina

@Earwigger I just took a look at the bits I have and I do have a 1/16 downcut. Here is the link to it.

Drillman1 is the Ebay seller someone on this forum recommended.

Katrina

1 Like

Ordered a bunch! Thank you.