Need help!

Guys I’m trying to engrave my wife’s logo on Walnut but first i ran a test piece on some redwood scraps I had. I went with 1/8 upcut bit from inventables and went with recommend feed rates of 30/m 9/m plunge rate and .04 per pass. It’s not leaving the engraving clean. I even tried again with slower rate of 20/m

Did you use two different bits for this one or is all done with same bit?
The part “PHOTO” looks to be good but the signature header does not. Could you share (publicly) your Easel file so we can see wha is going on?

My initial thinking says bit is not perpendicular (true square) to the work piece or you have Z-axis repeatability issues. Might be losing steps also.

Seeing the file might shed some light onto the matter.
Xcontroller or Arduino-Gshield?

heres the file

the bit i used was actually 1/32 from inventables

i have the xcontroler.

It looks like your Easel file is not really optimized for what you intend to do, look at the ragged edges of your signature part. You need to increase smoothness when you Image trace.

Having said that - I dont think there is much wrong with the actual carve/file.
1 - Your work piece is not flat, thickness taper down towards the right (fading signature)2
2 - Your spindle may be slightly tilted so the bottom of your carve have small ridges.

1 - Search for “levelling waste board”
2 - Search for “tramming”

20inch/minute with a 1/32" bit might be too fast, try 10in/min with 0.02" depth per cut.
For test purpose set carve to “Outline” instead of fill, this will reduce carve time.

Thanks guys I’ll try all the suggestions as soon as I can.

1 Like