New setup issue (browser related)

Just got my machine built up and started the configuration. I downloaded the driver and then plugged in the machine and started the easel configuration.

During the motion test the machine would move by itself randomly. It would move in the directions I clicked but it would still move around on its own with no input from me. So Im assuming it was responding to the clicks I made for movement.

I tried to move on to the homing test and just got a starting homing which stayed for about 3 minutes with no motion then it defaulted back to the start homing test screen with no motion

During setup, did you adjust the potentiometers as per the instructions? see: http://x-carve-instructions.inventables.com/1000mm/step8/

Is it moving when it’s just plugged in, without sending any instructions? Is it moving across all axes, or just one direction (side-to-side, or front-to-back, or up-and-down)?

The random movement with no user input could be any number of things. I’d check to see if there is interference. Check your wiring to see that you don’t have a short. Check your USB lead to make sure your connection to the computer is good. Also, what operating system and browser are you using? Have you tried using a different browser?

I adjusted the meters to the 2 o’clock position and all the dip switches match the pictures. The machine doesn’t move until step 2 of the computer setup where you are supposed to check the movement. Then it just starts randomly moving on all axis’. If I click the buttons for each axis I can’t tell if it is my input or the machine just moving.
I tried setting up the homing switches but the screen allows me to start the homing process then after 3 minutes and no movement it goes back to the start homing process screen. I’ve tried going into easel and using the set up machine tab there and it’s the same thing. If I click home machine the machine moves to the home position then to the right rear corner and appears to be starting to carve something. But it keeps trying to go beyond the non homing switch limit side so I hit the cancel button on the front panel and it stops. But the z axis is also climbing to the safety stop which protects the homing switch.
I’m running it on MAC OS. I tried my windows laptop but it would get to the first screen and fail to load the setup options. I just get the web page with no options and blank white page. I downloaded the drivers for both computers.

I use Windows, so if it’s a Mac issue, I can’t guide you any further.

When you tried it on your Windows laptop, which browser were you using? I had issues with Firefox, so I have to use it on Chrome. Can you try the Windows laptop again with a different browser to the one you used before? Also, if you’re running any kind of ad-blockers, I don’t know if you need to disable them for Easel… my adblocker is disabled on the Inventables forum page as well as the Easel page.

I tried with windows explorer. I’ll try with chrome when I get off work to see if that’s the problem with the windows computer. Any advice on it moving in it’s own?

I think Inventables recomends using Chrome. They don’t say you have to but i think they prefer it for better results.

I’ll try it when I get off work. Thanks

1 Like

Alright. Problem solved. Downloaded chrome for my windows laptop and got it done. No idea why my Mac makes it randomly move. I’ll have to ask investables about that. Thanks

1 Like

I’m glad you have it sorted. Sorry I can’t help with the Mac issue, but at least you’re up and running with Windows/Chrome.