New X-Carve Calibration

I’m a mechanically and computer inclined individual with woodworking experience, but this is my first CNC experience. Got the 1000x1000 X-Carve DW611 fully assembled yesterday and used the screw-between-the-rails X-Axis stiffening mod. Had some problems with the Z-axis binding so ran the nut up and down about 30 times with the hand drill and everything smoothed out. Spent a lot of time fussing with the belts and finally made a test cut in some 3/4 red oak.

Not sure what happened with the capital A so we killed it, adjusted the belts and v-wheels again, re-homed, then tried the capital C. Worked great. Tried the “Test” next and worked great. Very minor tear out on the capital T, but not something I was concerned about. Went to bed.

Thought I’d try something more exciting today so I put this together in Easel and chucked up the 1/8in bit. http://easel.inventables.com/projects/FEjYzfIaoIyEUq9Bl_YrEg

Results as follows.

Killed it and came inside because I was hitting my noise limit for the neighbors and I wasn’t sure if it just had really funky tool-paths or was having a coronary.

Any ideas on where I should start troubleshooting? I’m not even sure I know how to describe what it is/is not doing

The only consistent problem I’ve noticed with the machine is that the gShield and Arduino seating is quite terrible so I have some foam and tape holding it down right now. I would expect if they were losing connection, it would die in the middle of the carve. I’ve also had issues where I never get the green light for the gShield and have to power cycle it.

I can jog the machine to all the extremes smoothly and it doesn’t appear to be making any hurky-jurky motions while carving.

I have not adjusted the pots yet.

Thanks,
Chris

Can you show what that is supposed to look like?

based on your description, it sounds like the shield is not firmly connected causing missing instructions being passed

If it’s missing steps (hard to tell without an idea of what it should look like), you should check out this thread: [Guide] Offset cutting, Lost steps, Positioning errors, etc

Good call, I must have missed the link. Definitely looks like missed steps to me.

Thanks for the responses. I will watch the videos for belt tensioning, pot adjustment, and also take apart and remount the gShield and Arduino. I can’t tell which yet, but the case or one of the boards looks like it might be bowed.

Chris

Success! Took apart the gShield and Arduino and socketed them without mounting to the stand-offs in the case. Looks like there is no way the assembly would fit correctly with the original instructions. The cut-outs for the header pins on the case are not deep enough to allow full contact between the boards. Took this opportunity to test and bump up the motor voltage as well.

Next test cut, everything came out great.

2 Likes

Hmm, sounds to me like you possibly soldered the wrong side of the header pins on to the board.
Of course, that’s just a completely wild guess, as there’s no possibility that I could have ever made such a mistake myself…

Yeah, THAT’s my story. :laughing:

-Kelly

I guess I didn’t look at them that closely. Do they have a long-side and a short-side? I can’t check right now.

As I recall, it IS possible, well, I did it, so it must be. I mean, I heard about this guy…

-Kelly

Just a quick update, problem does appear to be the case instead of the header pins. Ground down a little bit of the case and life is good.

I had to do the same thing to my case…used my Dremel to cut the opening deeper about a 1/4". Otherwise the arduino and Gshield would not seat correctly.