Inventables Community Forum

Not connecting

i have been using the machine daily since summer. always worked great.
now it started acting different by moving Z in different directions even when pushing the up button on jog. now it will not connect to the computer at all… i have changed usb cables/ports and still nothing. the ports are working as i have changed wireless mouse to different ones and it will connect fine.
the computer doesn’t give the “sound” like normal when plugging or unplugging the cable…???
nothing has changed since i shut it off last night to starting it this morning…

Just by chance you did not accidentally hit the e stop did you?

I had same connection issues but without any “announcements” by the z-Axis. My computer did not connect to the controler from one day to the other at all.
For me the solution was to change the DNS setting:
Change your dns to
8.8.8.8 pri
8.8.4.4 sec
Inventables did this for me in an online service session. After that everything worked fine again.
Maybe this helps you.
Regards,
Marcel

My control doesn’t have a e stop button. It’s a old one