Not cutting to scale

Hello All,

Some Background:
I’ve owned my 1000mm X-Carve for about two years now and have made hundreds of projects with it with very little issues. I am currently using Vetric Vcarve for layout and toolpaths and using Easel to send operate the CNC. The machine has a couple upgrades, such as the tbd cnc 9mm belt upgrade, and stiffeners. The X-carve has sat idle for the past 3-4 months with no use as I had to replace the computer that was controlling it.

The Problem:
All of my carves are coming out to be about 20-25% smaller in scale than what I specified through Vcarve. I have made straight line test cuts and I have confirmed that it is not the file I am working with but happens to any file. So for example, something that should be 2" long is about 1.6" long.

What I have Tried:

  • I have uninstalled and reinstalled the machine via easel.
  • Downloaded the latest drivers through Easel
  • Tried using Pic Sender

All has yielded the same results. So I think I have narrowed it down to a problem with the machine itself (perhaps the controller?)…

Does anyone have some ideas I could try? Thank you

Did you check how far it moves with just jogging? If you tell it move 2 inches…what is the result? If it is less, then you probably have to recalibrate the Grbl settings. Instead of writing the same thing over…see my post here. It is the 3rd one in the link. You probably need to adjust $100, $101, and $102. It is a ratio of what you want to what you get multiplied by the current number for that particular setting. You will need an accurate measuring device like a machinist rule or a digital caliper. I just replaced my x controller and computer and had to redo this myself.

Calibrating my X-carve 1000 - X-Carve - Inventables Community Forum

1 Like

Thank you I will check it out!