Notches at plunge point and Axis' off on carve but not on Jog?

Hey gang, i’ve dug through this forum a ton and it’s been insanely helpful with problems i’ve come across so far. However, i’m not sure where to go next: this is my first post so here’s my gremlin. I’ve just finished a thorough check over on the machine with adjusted v-wheels, removed and reconnected the belts, and confirmed things are square. I’ve updated my steps after calibration tests. What’s happening are two things:

  1. At the point of plunge, lets say it’s making a square that requires multiple passes, it will make it’s round and then right before it plunges further for the next round it kicks back in the opposite direction that it will travel next. SO, if it’s in the upper right corner of the square and is about to plunge to the next level, it will travel out briefly to the right, then back to the corner, then plunge, then to the left. This happens with everything. Even pockets. It’s weird, and I don’t like it.
  2. My y-axis is off on it’s carve but not when I jog test. For example, I cut something that was meant to be 40 mm in height, and it came out at 35mm. This was done with an “outside line” cut in easel. But if I drop a tape measure down and jog it, say a 100 mm, it pretty much nails it. This is also a problem on the x axis and by the same amount as well, about 5mm. I have updated the driver and controller firmware that Inventibles put out and it may have started right after that? I was cutting accurately regarding scale just a couple weeks ago.

Now, it’s possible that in some deep corner of the forum either or both of these have been encountered but I haven’t found anything yet, though it’s possible i’m just not using the same wording as others and totally missed it, so i’m hoping I could get some help. Even if it’s a link that I missed that has a fix.
Oh and I am cutting with the bit properly measured, 1/8 (yeah right) inch straight flute. 60 inches per minute, .0625 depth per pass, level 1 on my dewalt 611, and the material of choice is the home depot “Common Board” or as the lumberyard calls it “Yeah, that’s probably pine or something.”
Edit:: I just took a look back at something I carved last week and the scaling issue seems to increase as the item gets larger. An item that should have had a height of 80 was actually 72.

Did you calibrate your machine? If not, search the forum, there’s instructions out there.

Also, post your settings so we can see.

Sorry, i’m sure it got lost with everything I said but yeah in the beginning bit I explained that I did calibrations and then updated my steps. If the calibrations were off i’m sure I would have seen it reflected in the jog tests. In fact, I updated my steps again to factor in the most recent missing 5mm and it threw my jog test waaay off, so I rolled it back to what I had it and it landed perfect again. Thanks for the reply! Here you go:

Firstly Phil, thank you for all the help you have given to the forum. I’ve read many posts ranging from troubleshooting to upgrades and you are often there with a good explanation and a helpful tip. So thanks for stopping by!
Secondly, I’m not sure it’s a witness mark as I actually see the machine move to make the tab prior to returning to plunge. However I’m happy to be wrong. I’ve done quite a bit of adjusting and tightening, so that leaves the speed and the depth. Is .0625 to much for a 1/8 straight cut?
Any thoughts on why the cut is undersized to scale and having that loss in size increase as the object increases? Keeping in mind the jog test us accurate?

1 Like

I’ll ease up on how I run the 1/8 bit and see how that goes. Regarding the scaling though. It’s odd as it’s not occuring during the cut as flex, but as the actual path of the machine. If I send a pattern and it is suppose to start 80mm out, it will start 72mm. I’ve actually put a ruler out along the path and the machine stops and plunges early. But doing a jog 80mm in a single go and it will hit it just fine… The design is literally shrunk to scale by a certain number which increases as the size of the design increases. While I know bit flex can play a factor, I wouldn’t think it would have any effect on the actualy path like that. It’s almost like there’s some hidden setting that converts the gcode by a percentage when it gets sent to the machine.

hmmmm…apologies but I don’t see how that would have any effect here. If the toolpath is for some reason off, it would be a uniform amount off regardless of the size of the design correct? I can’t see how I can have my machine using the exact same bit, design, speed, everything and the first design copy is 13 inches long as designed, and the second copy comes out short at only 12 inches with the height also coming in short. Then do another set of smaller designs and have them only come out about half an inch off in both x and y. The only thing that happened between the two copies was I cleaned up the machine and reset the belts, and updated the driver and firmware for the controller and easel. I guess either i’m missing something or i’m not explaining it correctly…

Thanks Robert! I’ll run this after work and let you know how it turns out. I’ve got this in my files already and used it to test my calibration before. Not since this happened however. I feel like it may be something with the software as well but I’m good with whatever will fix it.

I didn’t notice what program you’re using to send your files with. Easel or UGS or something else? You might try exporting your GCode and using another sender as a troubleshooting step, see if you get the same results.

Well, I got a bit sidetracked but eventually made it out there to take another crack at this. With the speed for pluging and inches per minute lowered, that solved the notches. However, going on the assuption that my scaling issue was software based I looked through the forums and did the first step to fix stuff on the software side. I cleared my Cache for Google Chrome.
And that was it!
Scaling is gone and it cuts great. So I wanted to update this in case someone else ran into the same issue. Thank you all!

1 Like