Problem running the You Me Infinity file from Inventables projects page

I have been running my XCP without issue for the past year. Man, I love this router!
Anyway, I’m having a problem running the You Me Infinity sign from the Inventables website.

I made a copy and set up the materials, bit, then homed the XCP. Once homed, I ran Carve. OK so far so good… until I received the message stating that there was nothing to cut. I’m thinking that this is an Easel error or the file became corrupted.

Side note, I first did this with a PC at my shop. I went home for the night and tried to run it on one of my Mac’s, same problem. So it’s not running on two different platforms and two different networks.

I’m looking suggestions as to how to fix this.

Thanks,
Terry

Maybe your bit is to big.

Just for the heck of it, I downloaded both the roughing and detail gcodes and ran it on Mach3. The roughing has roughly 100 lines of code that shoot up to the upper right area. I’m not exactly sure of what they do. Maybe it is the watermark?

I’d maybe look at that and try the gcode programs separately. The detail code looks like the project.

I do not see any rogue shapes/toolpaths in Easel on any of workpieces roughing or detail passes.

Typically, this is caused by the bit(s) being too large to carve any of the features, as @WayneHall mentioned.

{:0)

Brandon R. Parker