Problem setting the Z axis prob

I haven’t used my X Pro Carve in a couple of week. I unplugged it the last time I used it.

Today I tried to set the Z axis probe. First the program told me I didn’t have the cable plugged into the HMI, which I had. When I lifted the puck up that went away but the proving green light came on for a moment but then faded but didn’t turn completely off. The the bar at the bottom of the screen told me to separate the plate and bit.

I cycled the machine and my computer on and off numerous times in the hope that maybe something needed to be reset but didn’t work.

1 Like

You can go to machine(top. Menu) then to edit machine, there you can configure the probe to be able to test the functionality.

Likely there’s a loose wire in the puck or clip.

I couldn’t find a loose wire. I checked the connections with my multimeter and they rang out fine. I realized in the past when working with aluminum I used the aluminum braces but also used wooden braces in conjunction with the aluminum braces. I use the wooden braces as a sacrificial material because the spindle seems to have a mind of it’s own at time and will run across the bracing I have set up. I rather have the bit run across wood than aluminum. There must me a weak ground somewhere in the frame work. I did a search and couldn’t see anything. As long as I use the wood brace it seems to work fine.

I think you saw my second post on FB about the other problem I am having. When I drill holes in the aluminum the bit pierces the metal completely at the start but the depth of the bores get shallower as the machine progresses to the right. I’ve had this problem since I got the machine but so far the projects I have worked on this didn’t matter much. I have started another project where this matters a lot. I am carving a rubber mat and I need consistent depth throughout the project.

I have resurfaced the waste board three times and it doesn’t seem to do anything. I is only off maybe 1/32", slightly less. I laid the level on the board, the gantry and the rails and all seems level. I have run the spindle across the table and took measurements at four locations; far left, left toward the center, right toward the center and far right. All measurements seem the same. I used a tape measure, not a micrometer or some other more exact measuring device. Is there some controller adjustment?

Bob Jones

have you checked the tensioner for the belt of the Z axis?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.