Problem with cutting depth

I have a problem with cutting and I can not solve this.
I am trying to cut a small shape for instance - cube 10x10mm but all cuts are to shallow. All cut has about 3mm depth only. Material to cut is MDF -9 mm thick.
I tried many options but nothing change.

Please help.

I have FoxAlien - Masuter Pro.
Thank You.

Are you sure your Z axis is properly calibrated? This seems like a Z that is either out of calibration or running out of travel, and not able to cut full depth. Without any work piece on the machine are you able to bring the bit all the way down to the wasteboard?

1 Like

Are your tabs height set too high and since the bit can’t fit between the with it does cut all the way?

1 Like

@MikeBein can you please clarify your question/comment.

Thank you.

What @MikeBein is referencing is that in the photo above it can be seen that there are 4 yellow tabs. Which will prevent the carve from ever reaching 9mm due to them being 2mm tall tabs throughout the area.
However that would cause the depth to be 7mm instead of 9mm…
But yeah, tabs will effect the depth due to the design being so small and tabs being applied…

That said, my questions for the OP:
What Model CNC?
What is the $102 setting?
Can this bit touch the wasteboard when jogged manually?

1 Like

I viewed this question on my phone and I never saw the first photo. Good catch on the tabs, I don’t think I would have caught that even if I had seen the photo.

I didn’t calibrate yet, I can try to do it.

bit is connected properly and it moves ok.

cnc: masuter pro
this is my seetings: $102=400.000


1 Like

It has already been mentioned a couple of times, but I have not seen a confirmation on the status of your Z-axis. Will your bit touch the wasteboard or not?

I have found with my Masuter that if I want to do through cuts, I need to add a sacrificial wasteboard under my workpiece in order to get all the way through without hitting a limit switch. It’s hard to tell in Easel, because even when it hits a limit it says that the job is done, but it isn’t.

Those settings do not align with the correct defaults for the masuter pro. The $102 should be 1,600

Having $102=400 would result in only 1/4 of the assigned depth (will also reduce carved depth even more due to this 1/4 applying to the probe thickness as well…)

New configuration $102 helped . Now Z axis works fine. This was an issue.
SethCNC - thankyou

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.