Random gcode mishaps in Easel

Cut a sign today and the finishing bit run across some letters. I figure I did something wrong, maybe the board is warped, maybe there is something on the waste board etc. Reload new piece and send it again. This time it drills a random hole on the roughing pass. I see it and hope for the best. No luck it shows on the finished product. Reload and send again. Another random hole drilled in a letter different spot. Any suggestions before I use up my local lumberyards inventory and still not have a presentable finished product?

Please share your Easel file and a couple of pics of the mishaps, it will help us indicating a possible cause :slight_smile:

1 Like

1 Like

It can not be opened you need to share it.

I tried and failed to carve/sand out the drag across marks and made it worse.

try now

I took a look at the file and it doesn’t seem to have any artifacts. It seems clean.

It’s hard to tell from the pictures but my guess is one of two things:

  1. There is an intermittent electrical connection on the Z axis.

  2. There is something loose on the Z axis causing it to go down too far on certain moves.

I looked at it and it looks good to me but i am no expert on tool paths but i did not see anything where the holes went in. Maybe the bit slipped down?

On the first cut which had the finishing bit too low across the letters it only happened on 1 word. It would run across it go do another letter fine then come back and swipe it again. It also took much longer to simulate toolpaths before running. not sure if A has anything to do with B but putting it out there.

If the bit snapped or if it dug much deeper beyond that spot that would be my thought as well.

I am just guess but i see no reason for the holes and draging across the top.

It did it again (#4). The first move it makes is a drill hole in the y.

Come On Easel, work with me.

I even started from scratch and redesigned.

Have you done a mechanical checkup recently?

I was wondering if you might be getting hung up somewere and loosing steps. Maybe your dust collecton or the the hose is dragging.

In the image I posted this morning you can see the travel to the letter Y, then a drill, then moves to the top and starts carving.

@RussHoagland I think I see what you’re talking about. The .25" bit does a quick plunge in the corner of the ‘y’?
Can you export the actual gcode through the machine inspector and post it here?