Removing the 1" off set of carves

Hi Everyone. All of my carves have a 1" offset from where I would like them to start. Is there a way to remove that? I would like for my carves to start exactly where I have homed the bit.


I would think this lies in the software you use to generate the Gcode driving the X-Carve rather than the machine itself.

Got an Easel project to share we could take a look at?

That has to be what’s going on with mine. Could you share where this setting is. I’ve been unable to find it.