{Resolved} Z axis not square - please help

Hi,

I realized that my Z axis is not square o the y axis (looking at it from the right side).
They show in the video how to square the Z axis on X (looking at it from the front) but that is straight already.

That’s the cause for my carvings to come out wrong (looks like a staircase on on the X axis right side I suspect.


–>How can I square out Z on Y?

I attached some pictures to show the issue. All screws are tight, including eccentric nuts.

Shim the bottom connectors to make it plumb?

That’s out of range, you can’t shim that much. Something must be wrong. I suggest you to go over your installation one more time. I’m sure you’ll find improperly inserted washers to wheels, or similar. I’ve never seen that much sagging.

Hi,

i actually was able to shim it, and it seems to be square now:

However, my tests are still not successful, the X axis is still off, and everytime by the same amount.

When it returns to the 0 0 0 position after the job is done, X (and only X) is always off by a small amount (it was alligned on the very corner of the stock, and its off to the right now):

Something that might be a clue to what is wrong, might be this:

It seems like the squares I carved a perfectly square and are not off on the X axis, however the left side of the heart is (the right side heart wall is perfectly square again at the same time though.
It carved the outer square first, then the heart, then the inner square:

How about checking your Belt tensions, wheel alignments and even Stepper power increases. Did you go over these steps. Because Dewalt cuts the wood like a butter with no problems. Unless if your Feed Rate and depth per pass are not too high.

I actually followed this thread here [Resolved] - Squaring X Carriage Front to Back and I re-aligned the maker rails and removed the shims again that i installed. now its square without the washers.

I still have to do a test run.

Checked belt tension, nuts and increased the pot on the X axis by 2 or 3 clicks.

1 Like

Sorry for asking you all those questions, looks like you know what you’re doing.

Oh no Alen, I didn’t take it offending or so, sorry if it came acros bad :frowning: The points you mentioned are all valid thing to check :slight_smile:

Its all fixed though, i just ran another test and its working now!

The issue was indeed the X Axis Maker Rail being not square to the table.

Thanks everyone for their help!

1 Like

No, no offence. Mostly we’re helping people have no experience what so ever. But seems you’re good fixing thinks. No problem. Welcome to the Club. We’re always here to help each other.

Looks like you got it all sorted, I just wanted to add my 2 cents. When I assembled my machine I noticed there wasn’t anything noting the proper installation of the front x-axis makerslide (the makerslide that is installed into the slotted holes). So I initially just tightened everything up and turned out to be out. It wasn’t as severe as your situation, but it was enough to cause issues. It was an easy fix (just loosened the makerslide, twist into square and then tighten again).

I just finished a larger 2h carving on a 2x2 feet MDF board and all went well. The 0 0 0 point that it returns too after the job completed was still different than what i had set, but at least the carving came out totally clean, so maybe that’s how easel does it?

@AlanDavis Thanks Alan :smile:
Yeah I am also running a Nomad883 for quite some time now and was able to get some experience with that, which helps with the X-Carve.

@Rusty Yeah totally agree, I don’t think there is anything about that in the instructions, which should be added (next to other things, like the limit switch cabling should be labeled before people pull it through the drag chain. Later in the electronics section, it asks you to put the X Y Z wires on different pins. If they are not labeled before, you have to try to see which one is which).

Have you tried tramming head in ?
Drive head to center of work table insert an indicator in spindle , manually move spindle down till indicator is engaged, put .030 load on it re-zero drive across table in both X & Y if you get any movement adjust machine head !
Left to right continue this procedure untill you establish zero across entire table

I had a loose wire at the motor shield on my Y controller that caused the same issue.