Rhino 7 to Easel question

I am designing a radius Sanding block for guitar repair on Rhino 7, then I export it as .STL file. When I import it to Easel the radius disappears, but the cone I have drawn next to it works perfectly.
The sanding block I designed, the cone drawing is made with a tool in Rhino, both are “closed solid polysurfaces” What am I doing wrong?

Can you share the STL here?

1 Like

Do note that your Material thickness setting in easel is far thinner than your design. I doubt this is causing the issue your concerned about though.

I suggest opening the stl in other programs to verify whether the concave radius is even part of the stl file or not. I have to presume the curve isn’t actually part of the stl until verified. Which is likely why Neil would like to see the stl :+1::+1:

I use Rhino 5. Maybe check the geometry box and uncheck the textures. I also use Meshcam to create my Gcode. Works great!


Yes, someone mentioned Meshcam to me before, I might give it a shot.

Hi Neil, Yes I can, Sorry I hadn’t responded before, I was moving my shop from my house to the new place. Anyway here it is.
12 in x 6 in Sanding block.stl (19.2 KB)

This looks like an issue with the STL. It does not have the same geometry as it appears in the image of your 3D model. I don’t know Rhino, but this looks like a settings issue on the export.
Here’s an example I just made in Fusion of a similar shape. How does this import?
sandingBlockExample.stl (23.4 KB)

1 Like

Hi Neil, yes, yours imports correctly intro easel, now can you share the export settings you use?
Thank you for going way beyond your way to help me. I appreciate it.

Again, I don’t have experience with rhino.
Is the screenshot you posted above the only STL export options? If so, I’d try @MartinW.Mcclary suggestion above.
What do you typically use Rhino for?

This is what I get in your file
rhino stl
…no radius

and in meshcam…same thing

Somewhere along the lines you have a setting that is wrong… I’d ask in a Rhino forum.

1 Like

Ok my good men, finally found the answer on a Highline Guitars Video with Chris.
I had the wrong settings. First you Export Selected, as STL File, then:

Save Geometry Only

Tolerance 0.0001

STL Export options just Binary

And Victory!!

THANK YOU Everyone involved.

1 Like

I Love Highline Guitars… I watch a ton of his videos.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.