Rubber Band Racer problems

I am have problems with the rubber band racer project on step 3 at about 18%. It just stops i have tried it 4 times anyone else have this problem? I have talked to Tech support and they ran a simulation and had the same problem, They said they would talk to the design guys but that was a 2 weeks ago and haven’t heard back.

Got a link? I don’t think most know what you’re talking about.

What did they say? I ran it through Easel on a controller (no hardware) and it ran fine. I’d get rid of all of the “T” words, but Easel ignores them.

The girl i talked to didn’t know what the problems was she said she would give it to the design team and see what they could do but never heard back from them its been about 2 weeks.

Not sure what you mean by getting rid of the “T” words?

All the lines that begin with T.
But that doesn’t matter using Easel… Like I said, when I simulated it, it worked. I think your problem might be elsewhere.
I don’t know why Inventables would have a design team look into a published project.

Ya, I could run the simulation as well and no problems.