Saved cut settings not able to use raster?

So like a kid in a candy store I added all my bits, and then seen “OH what is this?” I can add my feeds and speeds from gwizard, sweet. I started adding my feeds and speeds for my bits per gwizard, now when I go into my work piece it shows my custom speeds awesome, but now I cannot use raster for fill method?

Welcome to the forum Frank, Not sure if you know it but i am pretty sure you need to have easel pro to you the rastor moves.

I do have Pro, but they are grayed out only when using the saved cuts.

Ok, If I change from automatic to manual it still keeps my feeds and speeds, but allows me to use the raster. Wanted to use that on my roughing pass to stay with the grain of the wood.

I think that is a change they made when they went to the “Automatic” and “Manual” verbiage if I am not mistaken.

So, Easel with automatically generate a “Offset” toolpath, but the “Raster” options are a manual choice you have to make.


Brandon Parker