Slightly bewildered

I was cutting a 58 minute carve. I used callipers to figure thickness. Went through the whole process and probed. However, when it exicuted the cut I noticed it wasn’t even touching the wood. I ended the cut and changed the thickness from .717 to .690 and it did the same thing, so changed it to .50 and it did the same. I let it run anyway after probing and about 30% in into the cut the router stopped moving and a window popped up saying the carve is done. Needless to say I rebooted the computer and re loaded X-Carve. Then when I tried to carve the piece again but machine wouldn’t connect. So I re boothe again and finally got the connection. Problem this time was going through the steps there was no stem to probe. Totally confused and wondering if anyone else has had these issues?

Thanks in advance all,


I have the same issue. But now I’m transitioning into a more aggressive software and it’ll frustrate twice as bad should this happen. Please, let us know if you get this resolved.

Well, I did the step back thing and tried it again today. I got to carve my piece successfully. Still didn’t have my probe in the set up so just set up manually. Glitches!!!