Inventables Community Forum

[SOLVED] Easel pro stuck on "simulating toolpath"

Hi,

I know this has been asked multiple times already, and based on the few posts that mention this issue, I seem to be stuck when simulating toolpath with easel because my design may be too complicated.
Here is a link to the project I’m trying to render: https://easel.inventables.com/projects/NU1otSgISBy4eaeZM60m9Q

I also noticed that the specs of my computer may be of importance here: I’m running a 9900k cpu with 16gb of ram. I’ve tried rendering this project under the brave & chrome browser but I always end up stuck at the beginning of the “Simulating toolpath” progress bar.

Could anyone point me in the right direction to solve this issue ?

Thanks

Nevermind, I managed to fix the issue by simplifying the SVG through an online SVG minifier. I’m not sure if the issue was related to the SVG export from Adobe Illustrator, the SVG format itself (2.0) or the SVG’s size (around 1MB). But by running the file through this online tool I managed to make it render through easel.

1 Like