(Solved) Going off course

I’ve been using my x-carve for over a year now and while I’ve had a few issues, they’re usually easy fixes. The issue I’ve run into yesterday/today is the spindle running off course and tearing through my project. I’m doing inlay on cutting boards, use the inlay generator and cut the insert out then the pocket. I’ve cut 3 sets of cut outs and all is fine. When I start on the pocket all hell broke loose. I’m cutting into end grain Bocote with a 611 at 45 in/min and at .02 per pass. It works fine for a few minutes then gets off course. What speed setting does everyone set the 611 spindle at? Is that my issue (I have it set at 5, which is what I have always had it set at. Belts and everything else seem okay, I’m kind of at a loss after two failed attempts. Also, I just replaced my 611 and went through the set up process before carving these two. Worked great on the cut outs but major issues with the pockets

Double check the usual. Belts, VWheels (not too loses or too tight) , Loose Wires, Loose Pulley Set Screw.
Make sure your Gantry is square
Also double check the GShield. make sure it is not full of sawdust and over heating.

Take a close look at the Z axis (rod, nut and wheels). I started to have problems as thing began to wear.

I’ll double check them. Thanks for the reply!

I’m having this problem as well but only on a micro level. I’ll just get a lil baby jam and then be off by less than 1/32

I replaced the 611 yesterday with a new one because it was making the noise and stalling (no time to wait for brushes but have ordered them). I didn’t have an issue with carving until I put the new 611 on and that’s when it started veering off course. I ran the other wide open for about 6 months but after reading a bit today, I saw your post about the 1 setting in another discussion. It’ll be set on 1 from here out for sure!

I checked all the belts, wheels, ect and made some adjustments. I’m going to run another test cut tomorrow and see if that fixed the problem.

1 Like

I put it on one and checked the wheels and belts. I took a video this time to see where it goes wrong. About 3 minutes in is when the issue occurs. Here’s a trimmed version of the video so no one wastes their time on 3 minutes of it going in a circle. The other video is jogging the Y axis, so my guess is a loose connection. (I’ve also included a screenshot of my set up and the 611 is on speed 1.)

I checked all of those and made adjustments. I believe its a connection issue somewhere along the Y axis. I posted some videos bellow if you have time to check them out

It stays off course

i am having the same issue today goes off course about 10 mins in

was working fine last weekend only thing that changed for me was I was promted to update easel and since that it is all messed up

this is the updated i was prompted to install


1 Like

Are you sure your bit is not dull. Have you try another bit? Also don’t forget, your cutting depth must be half of the diameter of your bit size. Hold your RPM on 3 and try again. Downcut bits also fails sometimes if chips can’t clear the path.

1 Like

It was a loose wire going into the y axis motor. I ended up pulling all of them since when I jogged the y axis it would shutter. After reconnecting everything it was up and running again. I carved two sets of cut outs for inlay and one pocket, about an hour and a half for the pocket and no issues with any of the carves. So, as of right now we are back online. Thanks for the help everyone!