Stick Fonts in Easel - Can't get them to work! [solved]

Hi. New to this cnc stuff. Just did my first cut today and now playing with ideas on Easel.

I am trying to use CamBam Stick Fonts ( http://www.mrrace.com/CamBam_Fonts/ ) but not having much luck. I have drawn in Inkscape, converted text to paths then imported to Easel, and tried to cut outline on path but it’s not having it. Barely any of the line will cut.

Any ideas why this is? From what I gather the stick fonts are just double lines so I thought it’d have no trouble tracing them. Perhaps there is a tolerance issue somewhere in the app?

I am having the same issue with Hershey fonts…

Update: I’ve actually just removed the second (overlapping) vector from the text svg and that doesn’t want to work either. Basically it won’t cut on the path for this group of vectors.

@TonyNo see if this helps you with Hershey from Inkscape. Empty paths: [Solved] Any Inkscape experts in? Cannot import Hershey text

1 Like

Ah great thanks, I didn’t know about the Hershey fonts. I will use them instead. It hasn’t solved the CamBam stick fonts problem but don’t need them now!

1 Like