Stuck on 'Loading SVG Objects'

Hey guys. This is probably an easy fix, but I can’t figure out why it’s happening.

When i go to import my SVG file (created in Adobe Illustrator CS6) it just hangs on the ‘Loading SVG Objects’ screen. it states 31/31 parts loaded from the file, but not sure why it doesnt continue to the next screen.

Is there a specific version of SVG file we need to save as? (e.g. SVG 1.0, SVG 1.1, etc)

Thanks in advance for you help!

Here is the SVG file in question:

It’s just a first run test file.

Make sure all paths are closed?

all the paths were closed. i tried out another file and it loaded up fine. must have been a ghost in the system… cue eerie music

did you maybe forget to change the default unit of measure in the document properties. I just got my machine last week and lost a few hours changing, import, fail… before I realized I still had inkscape set to px.

For the record, running Inkscape 0.91 in Windows, the default units don’t matter. I just tried this.

I had a similar problem with a file. I made a bitmap copy of the image using Inkscape. Then I used the following website (http://image.online-convert.com/convert-to-svg) to convert it to svg. The I imported it and it worked perfectly. I don’t understand what the problem was though.